[CLSA-2022:1652986174] Fixed CVE-2022-29155 in openldap
Type:
security
Severity:
none
Release date:
2022-05-19
Description:
- CVE-2022-29155: fix SQL injection vulnerability caused by LDAP search operation
Updated packages:
  • openldap-servers-sql-2.4.40-16.el6.tuxcare.els2.x86_64.rpm
    sha:88a52d24ff4e3e6cfb4c92f7cdb08441e891519e
  • openldap-devel-2.4.40-16.el6.tuxcare.els2.x86_64.rpm
    sha:21df7e80a28abde7969678c5c6e0eb66e7109414
  • openldap-devel-2.4.40-16.el6.tuxcare.els2.i686.rpm
    sha:3b07f6b92e600deda37a7b5979e2d95df8647b5b
  • openldap-clients-2.4.40-16.el6.tuxcare.els2.x86_64.rpm
    sha:f5a3318c053ce5e1eb7f8767b70ab2e644c4ee93
  • openldap-servers-2.4.40-16.el6.tuxcare.els2.x86_64.rpm
    sha:3a2de68ad90316021459ff12effb1a9fd8e6b4e8
  • openldap-2.4.40-16.el6.tuxcare.els2.x86_64.rpm
    sha:678b382f9747156df44488ecddec5f2f490af425
  • openldap-2.4.40-16.el6.tuxcare.els2.i686.rpm
    sha:f493fc7d483a055933246b2ddc1c4f31ff9f8c70
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the CloudLinux Packaging Team.