[CLSA-2022:1652706231] Fixed CVE-2018-25032 in zlib
Type:
security
Severity:
Important
Release date:
2022-05-16
Description:
- CVE-2018-25032: Fix memory corruption when deflating if the input has many distant matches
Updated packages:
  • zlib-static-1.2.3-29.el6.tuxcare.els1.x86_64.rpm
    sha:95083f5c8ffd26679bc1608e246b8cdd772ce277
  • zlib-1.2.3-29.el6.tuxcare.els1.x86_64.rpm
    sha:2f6a8f1ae9e4275b3dd6d86e8bba84eb1a81b1eb
  • zlib-devel-1.2.3-29.el6.tuxcare.els1.i686.rpm
    sha:d877935782ae171c7f60357993055030305c6216
  • zlib-1.2.3-29.el6.tuxcare.els1.i686.rpm
    sha:532958d9c9498819fd0926988ce2e33257c9d001
  • minizip-1.2.3-29.el6.tuxcare.els1.i686.rpm
    sha:11e529c03b9029431f332a83a1f2a0a4cc702bfa
  • minizip-devel-1.2.3-29.el6.tuxcare.els1.i686.rpm
    sha:c69a5dd95873c3c871fca82c3314edae327ebf92
  • minizip-1.2.3-29.el6.tuxcare.els1.x86_64.rpm
    sha:9cb114d7439c6893d8d194694c8076fdbbbd8679
  • minizip-devel-1.2.3-29.el6.tuxcare.els1.x86_64.rpm
    sha:0ec36752c67028d820b2e0786d41e79161c0acad
  • zlib-devel-1.2.3-29.el6.tuxcare.els1.x86_64.rpm
    sha:09d30cb99f449fb60d76c38d4c5ee6cae517854f
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the CloudLinux Packaging Team.